xlr-jack question

An audio community like no other.

Moderators: rick, Mark Bassett

xlr-jack question

Postby seb » Sat Jun 04, 2005 4:34 pm

sorry if this sounds stupid or confusing.

i bought a male xlr-trs jack multicore and female xlr-trs jack multicore, and these are going from some outboard gear into a mono patchbay.

i am getting alot of signal loss. when i try use an xlr-to jack with a mono/unbalanced jack the signal is fine.

would i be correct in insinuating that there will be signal loss going from xlr-jack/stereo into a mono patch bay?

or:

is the patch bay not making the proper connection and thus i should get a better patch bay that will accept stereo jacks fine.

the patchbay is a be!@#$%^& ultrapatch px2000. (DONT SHOOT ME)

any help would be greatly appreciated as i just forked out for all these leads, aarrgghhhh.

cheers
seb
seb
Registered User
Registered User
 
Posts: 29
Joined: Sat May 07, 2005 7:06 pm
Location: perth, wa

Postby seb » Sat Jun 04, 2005 6:00 pm

think i got it sorted

the patch bay doesnt take trs jacks. need a new patch bay that does.

cheers anyway
seb
Registered User
Registered User
 
Posts: 29
Joined: Sat May 07, 2005 7:06 pm
Location: perth, wa

Postby Ausrock » Sat Jun 04, 2005 6:40 pm

The Behr**** PX1000 is balanced :D
User avatar
Ausrock
Frequent Contributor
Frequent Contributor
 
Posts: 570
Joined: Sat May 07, 2005 12:56 am

Postby Martin » Sat Jun 04, 2005 8:09 pm

and px3000 allows 3 switchable modes, also balanced... normal, half normal and open... no parallel like the unbalanced, px2000
Martin
Regular Contributor
Regular Contributor
 
Posts: 332
Joined: Sat May 07, 2005 2:31 am
Location: Sydney

Postby seb » Sun Jun 05, 2005 5:46 pm

cheers fellas

seb
seb
Registered User
Registered User
 
Posts: 29
Joined: Sat May 07, 2005 7:06 pm
Location: perth, wa

Postby mfdu » Mon Jun 06, 2005 10:52 am

the neutrik balanced patchbay is good value. i tried the b$#*&^% balanced, and found the jacks slid out of the front sockets way too easy - as in "opps i knocked a jack and now i've lost compression on vox". not good.
the neutrik is a hard-ass - had to bolt the desk rack to the table or it slides around when i'm patching up. but at least i know the cables aint goin nowhere!

my $0.02.

chris.
User avatar
mfdu
Frequent Contributor
Frequent Contributor
 
Posts: 710
Joined: Sat May 07, 2005 4:31 pm
Location: Spotswood, VIC

Postby Mark Bassett » Mon Jun 06, 2005 10:43 pm

FYI the 'b' word should censor itself, ready..... be!@#$%^&
User avatar
Mark Bassett
Forum Admin
Forum Admin
 
Posts: 538
Joined: Fri May 06, 2005 6:15 pm
Location: Byron Bay

Postby Jason Dirckze » Mon Jun 06, 2005 11:54 pm

Ooohh......Let me try.

be!@#$%^&

Edit: It worked!
Jason Dirckze
Registered User
Registered User
 
Posts: 203
Joined: Fri May 06, 2005 10:23 pm
Location: Northern Beaches, Sydney

Postby NYMo » Tue Jun 07, 2005 3:17 pm

Ok..I have a similar but stupider question !

I am running a Digi 001 with an Ada 8000 from the light pipe output, but with the Digi 001 analog outs , the first 2 are balanced and the other 6 are unbalanced. I'm looking for an 8 way TRS to xlr loom to connect the analog outs.

This all connects to my tape returns on the TS 12 console which are all balanced.

Will the balanced TRS jacks on the loom work with the unbalanced ch 2-8 outputs from the Digi ?? Or will they need to be wired as described above??

Will I have signal loss as above??
(I still don't have the TRS loom to Male xlr yet...but I need to know because i saw some on EB)
NYMo
Valued Contributor
Valued Contributor
 
Posts: 1023
Joined: Sat May 07, 2005 1:54 pm
Location: Sunshine Coast Queensland

Postby seb » Tue Jun 07, 2005 8:36 pm

using an xlr to jack mulitcore/loom will be fine with the digi001.

its just the connections of the be!@#$%^& patch bay that are dodgy. as in, wont accept trs connections. ive got swissonic conertors with a similar setup, no probs.

if youre gonna get xlr to jack off ebay. try cclightsound in NSW(?).

i just got some australian monitor ones and they seem to do the trick. bloody cheap too. type australian monitor into the search.

cool
seb
Registered User
Registered User
 
Posts: 29
Joined: Sat May 07, 2005 7:06 pm
Location: perth, wa

Postby anj » Wed Jun 08, 2005 3:57 pm

there's 3 patchbays on ebay starting at $5....and they're not that famous german made in china brand :)
anj
Registered User
Registered User
 
Posts: 157
Joined: Tue May 10, 2005 4:11 pm
Location: adelaide


Return to The Turtlerock Forum

Who is online

Users browsing this forum: No registered users and 1 guest


cron